TO USERS OF INTERN KEYBOARD : International version updated

I removed the file which didn’t let you to install SmartSearch…
if you need SmartSearch, you have to flash this new version…

Download the new version from the same link in Download page

27 thoughts on “TO USERS OF INTERN KEYBOARD : International version updated

  1. Faenil my friend i’ m happy to see that finaly you are studing, that’s the way.

    just begun…I think it’s too late…but I’ll try hard…

  2. Hi Faenil,

    As you are spending some more time on n2o3, I wonder if you can try and solve the Chinese/HK localization issue.

    Even dayhand input does not work with the Chinese/Hong Kong n2o3 localization.

    I have donated to you to show my appreciation before and will donate again if this works.

    Thank you once again for your great contribution to the i8910 community.

    thanks for the donation man I really appreciate it …
    I want to make a good chinese translation, but I need time, and these days I need to study…I’m sorry πŸ™

  3. Hi a little bit OT but did you realize that KS in calendar is very laggy (daily view, options, etc.)…why is that amd why nobody didnt report it??? πŸ™

    that’s not n2o3’s fault imho…it’s samsung’s …

  4. Hello. I have a bug for u. In n2o3 base, when I install gravity latest ver build 6501 for v5, I get a peculier issue. It runs pretty well. Only problem comes when I run it in background and select it back using the standard symbian task manager. At that time I start loosing the touch response to the application. To reenable the touch response, I need to go through menu then applications and need to click on the application icon again. Then only the touch response works pretty well. Note the app is running in the background when I reclick on the app icon in the applications folder. Amazingly this problem was sorted out in n2o2 with 3dtask fw. This problem will be there even with the 3d taskmanager is working or its not working. I think stability and textinput speed wise n2o2 was much better. But features wise n2o3 base is much better. I hope u will solve this issue asap. Thanks again.

    textinput speed? localizations files are exactly the same…
    I just installed task3d and graivty (same build) to check your problem πŸ˜‰ and it works ok on my phone…If use 3dtask to get into Gravity, touch controls work πŸ˜‰

  5. Just dared to flash to n2o3 ! πŸ˜€

    Here’s a minor error which had been present in the previous versions, too (this was the reason why I reverted to HX firmware):
    In the GPS Location application (within the System folder) there are still imperial (feet) units although I use the German localization package.
    This could be a bigger problem if the location data is used by third-party applications as well; here we need meters instead of ancient feet measurements.
    Anybody else exoerienced this ?

    faenil: If you need screenshots, I need a regular eMail adress. πŸ™‚

    I did not check n2o3 any further (just installed OVI Store and OVI maps 3.04) so I don’t dare to say much more; I’ll now give the camera a comparison test. πŸ˜‰

    my phone uses mt for italian language…if yours uses feet for german, that means the german localizations files from samsung use feet… πŸ™ I’m using italian and german files from DXJB2…

  6. hey faenil. . got th n2o3 base workin but now cant install any jar games. it says certificate error. .ne idea what 2 do. .

    which games are you trying to install?

  7. @taz: enable installserver and open4all in rompatcher ->applications folder and add to auto πŸ˜‰

    thanks for the help in answering the comments πŸ™‚

  8. @piotrPL: installserver n open4all patches already enabled n added 2 auto.

    Your phone has something anti-n2o3 xD
    I really don’t know what’s going on in there….

  9. Faenil you are the best!!! Very thank you for new version of your FW 2NO3 INERNATIONAL!!! Now all working for 100%!!! Once more- very thank you!!! πŸ˜‰ πŸ™‚

    you’re welcome πŸ˜‰ sorry for the mistake πŸ™‚

  10. piotrPL says:
    May 18th, 2010 7:29 pm
    @winsguy:
    refresh this folder in music player

    thanks piotrPL, it’s working now.

    nice, problem solved πŸ˜‰

  11. hey faenil… nice to c ya man… one small doubt… wats d actual use of smartsearch option.. i do have bt dono hw to use it.. wats d function basically.???????

    smartsearch is a software that helps you search things (softwares and so on) into your phone πŸ™‚

  12. @Alexander: U’r track add to folder E:/MUSIC or F:/MUSIC and refresh this folder in music player πŸ™‚
    cheers πŸ™‚

    thanks keep on helping me with the comments please πŸ™‚

  13. I mean, if TrackID (vivaz) “CAN” be installed later or not…
    thanks.

    I don’t know, I read somewhere that it must be installed via rom cooking, but I’m not sure…

  14. Hey,

    I have noticed that on most custom firmwares the startup screens says “Samsung I8910HD” but when i had flashed my phone to the italian XXII2 firmware the startup screens says ” Samsung OmniaHD” in my opinion the “Samsung OmniaHD startup screen is much more attractive! So is there any way u can try using that one instead? Just a question? πŸ˜›

    yeh lots of people told me that there is a better splashscreen animation, I’ll look into it πŸ˜‰ unfortunately I’m busy these days…got lots to study…

  15. I am also interested with vivaz ap Track ID. Does anyone have any idea about the possibilty of installing the Track ID?
    Thanx.

    I read it is only installable via rom cooking, but I’m not sure though πŸ™‚

  16. It’s fast as hell faenil my friend. Did you look hx fw i do not know but hx v4 sucks. It is full of bugs. So in ur fws no bug at all ithink. Go go faenil. Thanks for your great work man. πŸ™‚ πŸ™‚ πŸ™‚ πŸ™‚

    you’re welcome ^^

  17. That’s why i ask faenil to include that very useful app to the next release.

    yeh I know using c2z is not nice, but I don’t want all the firmwares to be the same…

  18. Dear faenil,
    tday mrng i flashed to n203 base FW and even installed s60 urel… but still OVI maps not working from the beginning… i changed the drive also but still it gives a error message.. ” cant install. no access”.

    Please help me out faenil.

    you’re installing wrong version, download the one I posted…

  19. ahaha… pensavo di essere il solo a chiederti il trackid… invece…. :)))

    i have installed trackid on my omnia, but it works only activating c2z patch… so anytime i wanna use it i have to activate it and after i deactivate it, not very “clean” to do that but it works

    πŸ™‚

Leave a Reply