25 thoughts on “We don’t want noise suppressor, do we? :)

  1. I think that YES, because noise is present especially in silent enviroment…but I want to congratulate you for the AV sync, really great work…

    I’m going to post a comparison video, so that you can decide if that noise is worth it

  2. Faenil , no word’s it’s incredible you are a genius 😀
    I test it with 6 pauses (that’s the average pauses i made in my videos)and……. PERFECT SYNC is this posible?? 😯
    Now i’m going to tune the the level mic.
    Man no word’s
    I’ going to test it again ,i’m seeing thing’s 😆 😆
    The older attemp made by you, after 3 pause’s goodbye PERFECT SYNC.
    see you later

    well it sounds strange…the sync should be okay only for max 2 pauses…
    let me know if it works for more 🙂

  3. Ok the reason for the out offsync i think , was the fact that i tweak the mic rec values (18,13 for my taste)
    and didnt’t do THE FIRST VIDEO ,then all went well,
    For the Test’s i use NO PRÉ FOCUS, Mic values 18 and 13, 5 second´s beteween pauses, 12 pause’s 2minutes video.
    i made 6 videos.
    Result’s: 3 videos with a litlle lag in pause’s 3,4,5.
    2 Videos with a little lag in pause’s 6,7,8.
    1 Video with NO lag’s

    It’s too difficult to understand how things work…and why the first two pauses are perfectly synced, and the next ones are not…
    Is this usefull for you?

  4. Whats the point of this patch?
    I already have no noise suppressor by changing the mic values to 18-18 and from my experiences, sync is perfect anyways without this patch…….. I’m using your latest firmware……

    Alex

    noise suppressor is enabled by default in n2o3, it’s not like n2o2, where it was disabled…with this patch you disable the noise suppressor in n2o3

  5. This Patch have 2 functions first turn’s OFF the noise Supression filter,(no news here) and Second improves the lag betewenn pause’s during a single video (if you like me, use to pause the recording of a video)until now after after 1 pause in recording,(my personal case). the laging was very noticeble ,now this problem only appears after third or later pause’s if ever appens 🙂

  6. faenil non ho capito quale sia il vantaggio visto che il filtro già è disattivato, o sbaglio???? chiariscimi le idee…
    grazie in anticipo sei un mostro!!!

    nella n2o3 non è disattivato di default, mi sono dimenticato di correggere il changelog

  7. DUDE CNT U LOCALIZE INDIAN LANGUAGE I.E. HINDI….
    WEN U CN DO IT WID URDU … I HOPE U CN DO IT WID HINDI TOOO…. PLZZZZZZZZ

    I don’t have time left to think about localizations…need to study…sorry…it takes too long…

  8. Hi ya matey. Please tell me what is this patch for? I am a newbie when it comes to this sort of stuff… ❓ 😉

    I removed the noise suppressor in video recording…
    to sum up:
    more noise BUT better audio quality (audio is more natural) and better basses

  9. Video player,Music player – lack of deep bass – I know it for 100%(compare to n202)
    In the whole system are less bass. I tried your sync patch – but it didnt help(bass – music/video)
    It is possible to fix it? Thanks for Your reply!

    is it the same in V4? I read it somewhere…I think this is because of the JD1 config files…I’ll look into this when I have some spare time…but don’t expect it very soon…
    cheers

  10. quali vantaggi si hanno rispetto a quando è attivato il filtro???
    poi ad ogni riavvio il primo video è desincronizzato?

    il fatto che ad ogni riavvio il primo video è desync è uguale anche con il filtro attivo…
    il filtro disattivo crea più rumore di sottofondo, ma un audio più realistico nei video…

  11. Hey faenil! My love!! 🙂 I need help again… My sound is so strange when I recording hd videos… And I
    found this patch… But, I don’t understand something… What did you mean with this, AFTER EACH REBOOT IS DESYNCED

    Can you explain this because my english is bad… after each reboot is desynced, desynced??? And how to active back this patch again after every reboot?

  12. He means that every first recorded 720p video, after powering down and up your phone, will be out of sync with its own registered audio, but after that every other will be in sync – video and audio. There’s not much anyone can do about it except accept it.

  13. Dino says:
    May 18th, 2010 10:08 am

    Video player,Music player – lack of deep bass – I know it for 100%(compare to n202)
    In the whole system are less bass. I tried your sync patch – but it didnt help(bass – music/video)
    It is possible to fix it? Thanks for Your reply!

    Faneil said:
    is it the same in V4? I read it somewhere…I think this is because of the JD1 config files…I’ll look into this when I have some spare time…but don’t expect it very soon…
    cheers
    ———————————–

    I noticed the very same thing passing from V3B to CrySIs V1 – but the other way around. I got back my deep basses and nice clarity all together. It has to have something with config files used, but I’m happy with mine so much I won’t change to anything else but CrySis V2 :D:D:D

    So I guess changing few hidden parameters would cure this at mid. july 😉

  14. What about pauses in video? If you do a few pauses when you recording video registered sound
    is back or what?

    And how to tune the level mic on 0db? For almost super sound?

Leave a Reply