wiki install updated

NEW PACKAGE STATUS: NEW VERSION ONLINE

sorry guys, I’ve just got back home, and reading your comments I realised

I uploaded the wrong wikitude installation package yesterday πŸ™‚ that’s why it closes after you select the drive πŸ˜‰

I have fixed the link, download it now and let me know if it works, I have done the video you have seen with a fresh n2o3, so it MUST work…

if it doesn’t, you have some problems…but it’s not the rom…

cheers πŸ™‚

DOWNLOAD IT FROM THE LINK IN THE POST BELOW πŸ˜‰

ps for those people who have installed the full wikitude package (8mb+) you need to unistall Qt and wikitude, and then reinstall the one-click installer Β and my wikitude package.

HOW TO UNISTALL QT: you have to unistall these packages

– OPENC LIBSSL … (they’re 2)

– PIPS INSTALLER

– QT

-sqlite3

-QTMOBILITY

– QTWEBKIT

-Signal Server

– STANDARD C++ LIBRARIES (they’re 2)

– SYMBIAN OS PIPES

– SYMBIAN OS PIPS

– UPGRADE FOR OPENC …

Once you have unistalled all those packages, reinstall Qt with the ONECLICK installer, and then install the new wikitude installation package…

25 thoughts on “wiki install updated

  1. Hi faenil,

    I’ve some promlems with Qt.
    2 days ago, I had a working Wikitude (their Version).
    After that I saw your post. So I uninstalled Wikitude, installed your Qt (install went fine) and then installed your wikitude version. It starts, but all I can read is wwwwwwwwwwwww.
    Some other Qt apps start too, but they show kkkkkkkk. The text isn’t readable.
    I’ve had that prob on HX’s V4 and upgraded to V7. It worked there, till now.
    I hope it’s no big thing for you, that I’m on Hx. I just don’t wanna reflash to N203 or V7 again, cause I just did that last week and I really hope, that we can fix that annoying bug.
    Do you have any idea?

    Have a nice sunday and thanks for your commitment!

    raed the post and do what is written there πŸ˜‰

  2. hi, faenil…there is a problem with the (new) download.

    Thanks for all your HARD work πŸ˜›

    what’s the problem? it should be ok…did you follow the instructions written in the post?

  3. Hey,

    thanks for your answer on the first post.
    Sadly it still doesn’t work.
    I still get unreadable text in the apps, or a restart.
    Any idea what’s wrong? Maybe there is some cache-file or settings-file, that
    isn’t automatically uninstalled.
    I’m sure, that it would work, if I’ll reinstall everything, but I’m not in the mood to do that.
    Any idea, what I could try to get proper text?

    Thanks a lot!

    Try unistalling FONTROUTER πŸ˜‰

  4. Mate this does not work for me with n2o3.
    When starting Wikitude phone always does a reset.
    I first installed all my programs,
    then I installed your oneclick qtinstaller,
    finally I installed Wikitude on E: (and also tried on C:).
    When I start it – reset of the system!
    Greetings Psy

    there must be something wrong with your config πŸ™
    download gpsp 0.51 and let me know if it starts…

  5. gpsp started once with text wwwwwwwwww.
    Second time phone rebooted.
    Third time started with text wwwwwwwww.
    The only thing I cannot uninstall is “Symbian OS Pipes” – App-Manager just closes
    as if I try to uninstall a theme.
    I think the problem is that I must not install NDrive before.
    Think I have to do another hardreset tomorrow – shit – the only way for me seems to
    install that qt-thing first.
    I do not like to install things first that will change in the future because of a clean system
    with no fragments.
    Does gpsp run on your phone?
    Greetings Psy

    ok nice so you have the same problem as the other user…let’s see what you have in common…
    ps: of course gpsp runs good on my phone πŸ™‚

  6. I solved the text-problem!!!
    Wikitude also runs now!!!
    Never install FontRouter together with QT-Apps!!!
    Write this down everywhere my friend!!!
    Greetings Psy

    thanks!! I seem to remember that it was written somewhere…btw thanks for the reminder πŸ˜‰ I’ll write it in the post ^_^

  7. OFF TOPIC
    hey faenil one question…why you dont work together with HyperX?
    together you will be the master of every smartphone.

    because as he said many times, he wants to work alone (but then he begins to work with pnht…….)

  8. did you ask him again?
    i ask because i have use all hyperX roms and they have always good stuff “new in V7 is the HXpatcher”.
    yesterday i flashed your rom an you got good stuffs too “QT, video codec”.
    I think if you mix your rom with hyperxΒ΄s rom it will kill everything and we never sell our i8910HD.

    it won’t work man…this story happened so many times. please stop

  9. Hello Trader
    Why do you want Faenil to ask Hyperx? Faenil always wanted to cooperate!
    Go and ask HyperX about your brilliant idea and you will get to know him better…
    He is so top of the notch that he (and no one else) decides with whom he collaborates πŸ˜₯
    That is the fact…
    Greetings Psy

  10. I just wonder when commercial/retail QT software become available?
    Yesterday I was googling a lot trying to find some and so far I could not find any except a few home-brew-home-made apps which were not very useful…….. except for testing……….

    I think qt software will come with S^3 πŸ˜‰

  11. I think its best if HyperX and Faenil do not work together, if they did there would be NO competition at all.

    Besides these two guys, who else makes custom firmware for our phones?

    Its always good to have competition so people can have a choice of firmwares plus its a good way to keep the i8910 alive by both of them trying to out-do each other!!! πŸ˜‰

    other cookers I know: bukest, taylor, DSA

  12. hello bro,
    i have installed at first One-click QT Installer as you said
    and then i installed the new WIKITUDE and the install process finished successfully
    but when i tried to start WIKITUDE app it didn’t work

    can you help me plz ??

    unistall everything (read the packages you have to unistall in the post) and then reinstall the Qt-installer and check that QT is present in the installed app manager…
    then install my wikitude package…it must work…

  13. Faenil:

    When I google bukest and DSA the few posts and links I find are about a year old, the two guys do not even have a webpage like you and HyperX.

    As far as I can see “taylor” is not a real firmware cooker at all because all he does is modify the firmware from HyperX. πŸ˜‰

    As far as I can see unless I am missing something is that there are only two “TRUE & REAL” up-to-date firmware cookers for i8910 which are “Faenil” and “HyperX”

    That’s just my personal opinion of course πŸ˜‰

    dsa: http://www.darksideagent.com
    taylor: http://www.symbianpro.hu/
    bukest: I don’t remember πŸ™‚

  14. Hey Feanil!

    Is there a way to make it work with FontRouter? Because I kinda choose fontrouter over Wikitude. Or is there a different solution? Maybe nice project for n204 to just replace the ttf file ;).

    Good work and great support though!

    I don’t think I’ll look into this problem…
    Try using flipfont πŸ˜‰

  15. @Psy and faenil:

    THANK YOU SO MUCH!!
    Uninstalling FontRouter did the trick πŸ˜‰

    I’ve got another question:
    qTracker is a very nice tool for gps tracking and so on:
    http://code.google.com/p/qtracker/

    It’s based on QT, but the newer version are based on 4,7 beta 2.
    I can get version 778 to work, but not the newest two ones.
    Do I need an upgraded QT-package from you to get it to work?

    Thanks for all your work!

    the qt installer I released uses qt 4.7.0beta2 πŸ™‚
    cheers

  16. Hi!

    HX mistake who thinks that spending will give out again updated! Just make a specific expenditure! Only HX HX V7 release of localized state due to bad! He wanted money to locate, which is scandalous! I never touched anybody’s work!

  17. Ciao Faenil.
    Ma il file “i8910 qt installer” che occupa 13mb Γ¨ necessario per il corretto funzionamento delle qt sul telefono, o posso rimuoverlo? Grazie in anticipo!!!

  18. hey faenil,

    i have a problem, when i install wikitude (doesnΒ΄t matter yours or from the site) it always asks permanently for an internet connection, i choose always my wlan but it continue to ask and ask an then it says tha no location could be found, have you a solution fpr this?

    thank you

  19. WHEN i OPEN IT THE PROG GOES STRAIGHT TO “fINDING LOCATION” before it eventually pops up a msg “Location not available”
    I can’t seem to choose a network connection for it. Any ideas?

Leave a Reply