Wikitude for i8910

QT LIBRARIES ARE NOT COMPATIBLE WITH FONTROUTER SOFTWARE!!!!

Hi guys here’s what you’ve been waiting for…

for those who tried installing the full wikitude_i8910 from the official website…

reinstall Qt with the one-click installer, and then install this package

cheers!

Download: WIKITUDE FOR i8910 by faenil

MIRROR (if the first link does not work) : WIKITUDE FOR i8910 by faenil

I’m leaving now, beach time πŸ™‚
I’ll be back tomorrow evening πŸ˜‰
Enjoy!!

40 thoughts on “Wikitude for i8910

  1. Have a nice time on the beach, though here is so damn windy (gusts at 30 Kmh) I’m not going to the beach today… (anywhere from Ravenna to Riccione), though it should be great for kite surfing today πŸ˜€

    thanks bro πŸ™‚

  2. Can you install the package?
    Here it starts the installation, but after selecting the destination nothing
    happens. After extracting and manually copying the files, I can’t start wikitude.exe

    Any idea?

    read latest post, sorry

  3. I have the same problem of Xtreme, after the selection of destination nothing happens, seems that the installer closes itself while it hasn’t finished, and no icon appear in the menu. I don’t have n2o3, does wikitude work only on your CFW? However, congratulations for what you’ve done til now and what you’re still doing, thank you so much…

    read latest post, sorry
    it should work on all roms if you have installed Qt with the one-click installer and my wikitude sis

  4. I think this app isnt complete…because the same app in another siter was 8 mb……..

    it is complete, the other is 8mb because it includes QT libraries, which you don’t need if you have installer the Qt with the one-click installer I have provided

  5. same problem dude…i choose the unit when the app must be installed but it exit from the window and in application there isn’t app.can it works only on n2o3?

    read latest post, sorry

  6. HEY YA….I FOUND HOW TO INSTALLTHE WIKI.SIS FILE
    MOVE THE FILE INTO E:/THINK CHANGE/C AND INSTALL IT THROUGH THE AUTO INSTALLER…

    ENJOY

    DO NOT USE THIS METHOD! DOWNLOAD THE UPDATED INSTALL PACKAGE.
    sorry

  7. i8910qtinstaller ho installato e qui Tutto Bene POI ho Fatto partire l’ INSTALLAZIONE di wikitude dadi mi PREPARAZIONE INSTALLAZIONE installazione POI scelgo “e” mi continua accessori dadi all’applicazione e non va avanti non fa Nulla .
    Io monto la n2o3 da Semper e non la cambierei con nessuna .
    Grazie per Il Tuo Lavoro

    read latest post, sorry

  8. CiaΓ² tutti
    Mi sembra che il file wikitude for i8910 by faenil sia corrotto.
    Ho installato qtinstaller poi wikitude (Γ¨ un file che io ho)
    poi ho reinstallato atinstaller
    Cosi mi funziona.
    Ho fatto degli screenshot ma non so come mandarli per farvole vedere.
    Forza a tutta l’equipe e sempre 2o3

    leggi il nuovo post, avevo sbagliato il file da mandare online πŸ˜‰ il video l’ho fatto con quello giusto πŸ™‚

  9. Scusa fevves non capisco 😳
    Ho fatto degli screenshot ma non so come aggiungerli a un commento come questo πŸ˜₯
    Se mi spieghi come si fa πŸ™„
    Grazie
    ciaΓ²

  10. IS THE WIKITUDE TNE ONLY APPLICATION FOR QT I8910……?

    no but the applications written in Qt are just a few now…they’ll get more and more in the future

  11. @ahmed: if you uploaded photos to PhotoBucket, just post plain bb links and you’re set. It won’t show photos here, but clicking on link will open your photos in another tab/window πŸ™‚

    As for video, post it anywhere you like (I use 4shared for example) and link that one too πŸ™‚

    @jibraan pathan: I’m not from Ravenna, but I often go to the seaside near Ravenna, though I prefer Cesenatico and Riccione… πŸ™‚

  12. I Switch back to n2o3 after experincing problems from other cookers…thanks faenil for being there for our mobile lives….great work and greater support after work too…. 😐 keep it up!

    thanks man πŸ™‚

  13. Guys, QT Installer and wikitude installs on N2O2!
    Works like a charm! no lag at all!
    It works right even on Rio de Janeiro (brazil!)
    THX a lot from Rio de Janeiro
    This phone (and faenil!!) is awsome! πŸ™‚

    wonderful πŸ˜‰

  14. Bentornato faenil πŸ˜†
    Mi devi credere quel file scaricato ieri non girava ❗
    Appena ho visto i tuoi commenti ho scaricato e installato
    di nuovo πŸ˜›
    Ora gira πŸ˜€
    Grazie faenil e abbi pazienza con noi πŸ˜‰
    ahmed

    non girava perchΓ¨ era fatto male il file che avevo messo online come puoi leggere dal post πŸ˜‰

  15. Maaaan…this is great…many thanks for the hard work…hope all is well concerning your private life, i mean exams and all πŸ˜€ …

    u take care…

    greetings from Mauritius…

    I stopped studying during the last days πŸ™

  16. 😳 😳 β€œβ€”””hello bro,
    i have installed at first One-click QT Installer as you said
    and then i installed the new WIKITUDE and the install process finished successfully
    but when i tried to start WIKITUDE app it didn’t work

    can you help me plz ??

    β€œunistall everything (read the packages you have to unistall in the post) and then reinstall the Qt-installer and check that QT is present in the installed app manager…
    then install my wikitude package…it must work…” β€œβ€”” 😳 😳

    It is not wrkng Faenil.. i parallely opened the video of hw to install QT and found everything is ok. But the Wikitude description changes. Im tryin to install ” Wikitude_n2o3_faenil (~851 kb)” and in tat video u’ve installed β€œwikitude_i8910(~750kb)”.

    U told to install from yr package which reads ” Wikitude_n2o3_faenil (~851 kb)” . I even tried with official wikitude siet. it says dependcies mismatch etc… Im confused. Il uninstall all the packages corresponding to QT . U give me two correct seperate links the one i need to download. Yr works are appreciated. Thanks in advance.

    the 851kb one is the right one…
    why doesn’t it start? did you get any error during the installation or when you tried to start it?

  17. NO faenil,

    it installed bt wikitude nt opening… wen i tried to open it comes bk to the same applications menu… i ve uninstalled everything from my phone,js give me 2 serpate links to crrctly install QT libraries and wikitude browser…..

    are you using fontrouter or ndrive?

  18. Dear faenil …..

    are you using fontrouter or ndrive ??? i cant get u… this is the first time im hearing these words….. i don ‘ve anything

    If you don’t have anything installed then I don’t know πŸ™

  19. Hi faenil, I am quite new to Qt and I am trying to set up a development environment for Qt and Symbian (to develop apps for my i8910). I have downloaded your one-click installer and I am using the n203 ROM. I managed to get everything working on the phone so that I could use Wikitude, but something is confusing me a little. Wikitude uses the Camera API which was only added in the 1.1.0 Technical Preview version, which was released after you released the installer. So I am just wondering what version of QtMobility it includes? Did you just check something out yourself rather than waiting for an official (preview) release? Should my phone now be able to use all capabilities of Mobility (Camera, Location, SystemInfo etc. etc.) or are there still some packages that are not supported?

    The reason I ask is because I set up a development environment and tried one of the samples (just Hello World, using SystemInfo for current country code). It compiled and worked fine in the emulator, but I can’t get it to work on the device. If I compile with Qt 4.6.3 the app runs but doesn’t show the system info, and if I compile with Qt 4.7.0 I can’t install it, because it says I need ‘Qt Mobility 1.0(2)’.

    It is very possible that my dev environment is not set up correctly, I have installed the 4.6.3 Windows SDK, 4.6.3 Symbian libraris, 4.7.0 Windows Libraris and the 4.7.0 Symbian libraris, so it is possible that having all these versions might be causing a problem. Any ideas? Oh, I also downloaded the 1.1.0-tp1 Qt Mobility source and tried to compile that (and it seemed to work). The only thing is that although the app compiles QtCreator complains that it can’t find qsysteminfo.h and also doesn’t like ‘using namespace QtMobility;’. Do I need the beta version of QtCreator in order for these errors to go away?

    I appreciate any help you can give me, I have been playing around with this stuff for ages now and just can’t get my head around it. You seem to be pretty knowledgable on the subject, but I understand if you don’t have enough time, but any links to useful information would be great.

    Thanks,
    Dave

    wikitude was already available before the release of qtmobility, so there must be something wrong…
    btw, I’m not a Qt developer (not yet) so I can’t help you out, I’m sorry…
    But if you want to join the team and give us a hand with cfw applications, then I’ll be glad πŸ˜‰

  20. Hi Faenil, great Job like ever; but, after i’ve installed wikitude, my phone become unstable.
    It appers often the screen i8910 blinking, and Sygic don’t work, it appears green screen and not the maps.
    I use n203. Is only a problem of mine or is there a kind of incompatibility?
    Thk for your answers.

    let’s see if there are other peopple having the same problem

  21. “Turn off patches in RP+ and disable FontRouter and you should be ok.
    I have no glitches here… QT apps work good in landsacpe and in portrait
    mode”.
    Is it an answer to me?
    What is FontRouter?
    I have no patch active in RP+, and it seems that the problem is
    bigger then i thought befeore, is on all application that use GPS.
    If is only a problem on mine i’ll try to reflash the firmware.
    P.S. sorry for my English…

    I don’t know, let’s see if there’s anyone else who’s having the same problem

  22. Pingback: mobile and telecom software telecommunications network

Leave a Reply