Nokia_SiS patch updated! :)

Hi guys I have updated the Nokia_SiS patch!

Changes:

– ONE AND SAME PATCH FOR ALL NON-NOKIA DEVICES

This means that whether you have a Samsung or SonyEricsson or LG Symbian phone, you can use the same updated patch to install nokia packages! 😉

This eliminates the chaos created in the last days between people who did not know which patch to use for their phone model 🙂

Big thanks to Il.Socio for his advices 🙂

NOTE: THIS PATCH IS FREE, BUT PLEASE, IF YOU PUBLISH THIS PATCH IN OTHER FORUMS/WEBSITES, MAKE SURE TO INCLUDE A LINKBACK TO MY BLOG, thanks! 🙂

ps the old files have been deleted from the server, so update the link if you have already published this patch somewhere else 😉

UNIVERSAL Nokia_SiS Patch by faenil

18 thoughts on “Nokia_SiS patch updated! :)

  1. Faenil, io leggo in molti siti web/forum che la gente vuole Symbian ^3 sul nostro Omnia HD.

    Puoi dire se questa cosa è veramente fattibile, così la gente (ed io xD) fa chiarezza?

  2. Faenil, io leggo in molti siti web/forum che la gente vuole Symbian ^3 sul nostro Omnia HD.

    Puoi dire se questa cosa è veramente fattibile, così la gente (ed io xD) fa chiarezza?

    P.S. Grazie Mille della patch :).

    1. sono mesi che dico che le probabilità di averlo è l’1% se non di meno.
      ma la gente continua a …. vabè lasciamo stare.
      “Faccio chiarezza” ogni giorno… non ce la faccio più 🙁

      1. D’altronde la gente gli piace talmente tanto l’idea che ha fatto effetto placebo xD.
        Grazie Faenil del chiarimento. Allora adesso non mi resta che attendere con ansia il tuo prossimo firmware.

        Saluti, Davide

  3. Thank you faenil… but it does not work on my i8910 ! 🙁

    i try to install Nimbuzz v3.0 & some of ASGATech softwares, with no success! (they will install & work in HX-V11 while changing Phone-id to Nokia).

    which software i can install with this patch on my phone?!

    1. did you apply the patch with rompatcher? did you have the green tick set?

      it must work, there are no bugs possible whatsoever.
      The packages should INSTALL, if they won’t work, that’s another question, and this patch is not intended to make anything work, it’s just to INSTALL

      1. yes bro, that’s what i did :

        – copy NokiaSiS.rmp to E:\patches
        – open ROMPatcher, tap on NokiaSIS & set it to Green (or “Add to Auto” & restart phone).
        – exit ROMPatcher & try to install some software (like what i said), but nothing changed! softwares does not even install. “Not Compatible Deveice!” ❗

        i test it on 2 different CFW (not your & hyperx firmwares) with the same result!
        those firmwares was fully hacked with installserver & ROMPatcher has no bug.

        maybe this patch only can work in n2o4

        i want to publish it on persian (iranian) forums (like as you said) but now , i’m not sure it’s working or not. 🙁

        so… i’m going to flash my phone with n2o4 & test it again! 🙄

        btw… you’re the best 😉

  4. Great, but the new file doesn’t work on my i8910 (hxv11 still :oops:). The old one enables just fine but this ones says “ERROR: this patch is not compatible with nokia devices!”

    Any idea?

      1. very true :). I tried to set it with the samsung id but that didn’t work, but now it does… strange, must have something to do with the hx patcher with sometimes doens’t save the changes although displaying them.

        TNX!

  5. Thank, that’s good!
    I test HX-V11 at this time and use this to install Nokia MfE. It says it’s not a compatible phone, but install and work properly!

    This solved one of my problems. 😛
    I don’t use Roadsync, if I need only the access to the global contacts. Roadsync don’t have this feature, but MfE can do this.

Leave a Reply