website optimization completed :)

Hi guys I have finally finished optimizing the website (as much as I could, some things like mod_deflate are not available on my hosting πŸ™ )

The only visible thing I changed is the donate image πŸ˜€ I hope more people will hit it now ahahha πŸ˜€

I have also made a request to google to get its Adsense advertising box on my page, seen that donations are almost 0 πŸ™‚

Let me know what you think of it now πŸ˜€ Do you think it’s faster ? The loading time has gone from 10secs to about 5, which is a very good gain imho πŸ˜€

I’m also working on a new mobile version, which will be more userfriendly and nice πŸ™‚ it’s online, but it may have some problem at the moment πŸ˜‰ let me know what you think of that one too πŸ˜‰

You’ll also be able to vote on polls and comment from your mobile! πŸ™‚

Cheers,

faenil

40 thoughts on “website optimization completed :)

    1. thank you very much man πŸ™‚

      of course you can use paypal in Vietnam as well πŸ˜‰ Just create a paypal account, link a credit card to it, and use the paypal account to donate πŸ™‚

  1. Very good job – also my connection is 32 MBit I have the feeling that the loading time is a third compared
    to the loading time before your work.
    I do not need another i8910-fw right now because everything works with n2o4.
    I just were in Thailand for 5 weeks and I have more than 150 apps installed – nothing went wrong – not even one restart!!!
    The only thing is that I have to adjust the clock of the HX-Patcher every time after restart again.
    This is not your fault because HX-Patcher is courtesy of the HX-Team but it is a shame that I have to sit down
    and maybe have to figure out to implement the autostart of the right clocking by myself.
    I know that I should write these words to HX but as he caused the problem he would probably not listen.
    It is a pure advantage to clock the phone to 200 400 800 900 because the battery lasts very long and
    when you need the phone it is very fast (except the fkn gallery.
    Maybe you can talk to him to implement that app in n2o5 like he was allowed to implement the Startbackup from your team…
    Greetings Psy

  2. good work.
    I think N2o4 is perfect. The only thing that is missing is the option to change phone id like in hx patcher. for the the rest it’s perfect and awesome.
    But actually my phone is dead at the moment, i flashed it yesterday beacause my phone hang at the bootloader (flashing bootloader) then it worked for a little. But when i shut it down, beacause it didn’t see my memory card en tried to reboot it nothing happend. JUST A SHINY BLACK BRICK:( any iedeas on how to fix this? at the moment my phone is at a local store who fixes phones.

    1. hi man πŸ™‚ faenilator is an app for i8910 Omnia HD

      I’ve worked on the samsung wave too, yeah, but at the moment I’m very busy with my studies, so I have to wait before going on with the research…

  3. Ciao Faenil,
    il sito anche io lo trovo molto piu veloce ma vedo che la versione mobile(o mobail)ancora non si vedono commenti ne si puo commentare,mentre nella versione desktop sul cellulare ci sono si i commenti ma non vengono caricate alcune cose tipo le icone dei thread.Ciao e resto in attesa della tua rom.ora ho la v11,sara pure buona ma trovo che a lungo andare non sia molto stabile.Voglio provare la tua!
    Diego

      1. Ciao Faenil,mi spiego meglio.. πŸ™‚
        se vado con l’i8910 sul tuo sito mi apre la versione mobile e lo sappiamo che e’ senza icone ok, ma i commenti ancora non si vedono.
        Se faccio tap su “view desktop site” mi apre la home ed al posto delle icone dei thread ci sono i simboli delle immagini che pero’ non vengono caricate.
        Ciao!

            1. no perchΓ¨ a me funziona…ci sono i commenti e puoi anche rispondere (se fai il login)…
              una volta aperta la notizia i commenti sono subito sotto e funziona tutto…

              con che cellulare stai visitando il sito?

              1. Con l’omnia hd.
                Novita ho provato con opera piuttosto che con il browser nativo e funziona tutto ma e’ proprio diverso il sito..
                Puo essere che con il nativo vedevo la vecchia versione perche lo richiamavo dai preferiti ed il tuo sito e’ da circa 7 mesi che cel’ho salvato?
                Boh? strano.. πŸ™‚

                  1. Si avevo mobstac..
                    ora l’ho cambiato e nella home c’e’ sempre il fatto del logo delle immagini non caricate.
                    sulle impostazioni naturalmente ho messo “carica tutto”.Se riesco ti mando uno screenshot che ci capiamo meglio mi sa.. πŸ™‚
                    Ciao

Leave a Reply